Problema di accesso al server | Supporto | Forums

A A A
Avatar

Hai perso la password?
Ricerca avanzata

— Ambito del Forum —








Start typing a member's name above and it will auto-complete

— Match —





— Opzioni del Forum —





La lunghezza minima di una parola di ricerca è di 3 caratteri - La lunghezza massima di una parola di ricerca è di 84 caratteri

sp_Feed Feed RSS dell'Argomento sp_Print off
Problema di accesso al server
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicStatus Stato: nuovo
21 Agosto 2016
12:59
Avatar
agustiknot

Newbie
Members
Level 0
Messaggi del Forum: 4
Iscritto dal:
19 Agosto 2016
sp_UserOfflineSmall Non in linea

 Salve, sono nuovo nella community del server e ho trovato un problema che non riesco a risolvere:

ho seguito alla lettera tutti i passaggi della guida su “Come giocare”, dal cambiare la realmlist all’usare le stesse credenziali che utilizzo per accedere al sito. Quando apro il gioco attraverso WoW.exe ( anche perchè Launcher.exe non lo trovo tra i file scaricati) e inserisco le credenziali mi dice “Connected”, però poi mi lascia solo cambiare reame, non mi permette di creare personaggi o fare altre operazioni. Quale potrebbe essere il problema? Grazie in anticipo

21 Agosto 2016
13:02
Avatar
Wolf

Azerotthiano
Members
Level 0
Messaggi del Forum: 46
Iscritto dal:
19 Maggio 2016
sp_UserOfflineSmall Non in linea

Hai risposto alla mail di conferma iscrizione?

21 Agosto 2016
13:17
Avatar
agustiknot

Newbie
Members
Level 0
Messaggi del Forum: 4
Iscritto dal:
19 Agosto 2016
sp_UserOfflineSmall Non in linea

Ho cliccato sul link che mi è arrivato via mail per attivare l’account, che mi ha aperto una pagina del sito dove c’è scritto “Congratulations, you can now log-in into your account!”, quindi si

21 Agosto 2016
14:31
Avatar
Roger

Artigiano di Azeroth
Members
Level 0
Messaggi del Forum: 70
Iscritto dal:
16 Agosto 2015
sp_UserOfflineSmall Non in linea

Prova a cancellare la cache, e riavviare il PC,a volte è quello il problema sf-wink_gif

21 Agosto 2016
14:51
Avatar
dispo

Newbie
Members
Level 0
Messaggi del Forum: 1
Iscritto dal:
20 Agosto 2016
sp_UserOfflineSmall Non in linea

Neanche io riesco ad entrare oggi..server giu?

21 Agosto 2016
15:23
Avatar
Arkan0r

Amministratore
Level 10
Messaggi del Forum: 559
Iscritto dal:
15 Agosto 2015
sp_UserOfflineSmall Non in linea

Ciao, assicurati di connetterti al reame AzerothShard, inoltre il gioco è alla patch 3.3.5 ?

21 Agosto 2016
15:30
Avatar
agustiknot

Newbie
Members
Level 0
Messaggi del Forum: 4
Iscritto dal:
19 Agosto 2016
sp_UserOfflineSmall Non in linea

Ho provato il metodo di Roger, ma non è cambiato nulla 🙁 

Si la patch è 3.3.5, ho anche provato a installare nuovamente il gioco perchè temevo che ci fossero stati degli errori durante il download, ma i problemi sono rimasti…

Il problema lo da sia se mi connetto ad AzerothShard sia all’altro reame, mi dice “Connected” ma non mi fa fare altro

22 Agosto 2016
2:12
Avatar
Roger

Artigiano di Azeroth
Members
Level 0
Messaggi del Forum: 70
Iscritto dal:
16 Agosto 2015
sp_UserOfflineSmall Non in linea

Hai provato a creare un altro account? 

22 Agosto 2016
9:23
Avatar
kafka
Moderatore
Members

Azeroth Staff


Staff - GM T2 Protector


Staff - Web Moderator
Level 0
Messaggi del Forum: 59
Iscritto dal:
23 Giugno 2016
sp_UserOfflineSmall Non in linea

Puoi postare la schermata iniziale del gioco?

Ricorda di mettere il realmlist sia dentro wtf che dentro data\enGB

22 Agosto 2016
11:15
Avatar
agustiknot

Newbie
Members
Level 0
Messaggi del Forum: 4
Iscritto dal:
19 Agosto 2016
sp_UserOfflineSmall Non in linea

Ho provato a creare un altro account ma mi da lo stesso problema…

Ho anche inserito la realmlist nella WTF, ma la situazione non è cambiata

Un’altra cosa che ho provato è stata scaricare il client di WoWTLK 3.3.5 da un altro sito, per poi aggiungere la realmlist di AzerothShard, ma mi dice “Connected” e non mi fa fare altro, proprio come quando avvio il gioco dal vostro client… inoltre se inserisco la realmlist di altri server (per vedere se il problema è solo con AzerothShard o meno) tutto va allo stesso identico modo, ovviamente non permettendomi di giocaresf-yell_gif

Fuso orario del forum:Europe/Rome

Record di utenti connessi:211

Attualmente connessi:fofius
11 Ospite(i)

Attualmente stanno visitando questa pagina:
1 Ospite(i)

Members Birthdays
sp_BirthdayIcon
Today Nessuno
Upcoming lockedplague, Federica

Utenti più attivi:

tranex01: 569

lupine: 327

Necrosis: 290

Samek: 289

birba: 253

roazar: 247

00suez: 219

Nasti: 205

Verdux: 193

lelouch91: 176

Statistiche Utenti:

Ospite: 5

Utente: 17375

Moderatore: 3

Amministratore: 4

Statistiche del Forum:

Gruppi:5

Forum:34

Argomenti:2056

Messaggi:11331

Utenti più recenti:

yehonal-gm, thegentleman92, supergojedi40, vikthor87, peppsi88, screemer, sonosoloio1, donsubdolo, caravello91, sterminatormx

Moderatori:Peacemaker: 59, kafka: 59, rhadarox: 1

Amministratori:Yehonal Yehtanér Lunthatir: 696, Arkan0r: 559, narcof: 111, Disease: 24